All Desktop Icons Appear as Selected

View previous topic View next topic Go down

All Desktop Icons Appear as Selected

Post  Admin on Sun May 27, 2012 7:53 pm

Solution No.-1

* Right click on desktop and select Properties
* Select the Desktop tab
* Click on Customize Desktop...
* Select the Web tab
* If the Lock desktop items check box is checked, uncheck it.
* Click OK
* Click OK
Solution No.-2
Remove icon border shadows on the desktop

[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
This border on desktop icons can be created when the desktop items have been locked, to unlock the desktop web items right click on an empty area of your desktop. Now select Arrange icons by and uncheck 'Lock web items on desktop' if it has a little tick next to it. If you did not have a tick here then Right click on your my computer icon and view its properties, now click the advanced tab and then on the settings button under performance. Now on the visual effects tab scroll down the list of effects to 'use drop shadows for icon labels on desktop' and put a tick in the box next to it, then click ok. This should remove the shadow border from your desktop icons
[You must be registered and logged in to see this image.]

Solution No.-3
Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.

Admin
Admin

Posts : 36
Join date : 2012-05-11
Age : 44

View user profile http://ssmcal.forumotions.in

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum